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EQ Version 16.5 Upgrade

Key: Features are labelled for availability in: F for Foundation, P for Professional, F&P for both

Tabbed View (F&P)

A new tabbed interface is available, based on user feedback finding minimised windows in particular, difficult to navigate.
Tabbed view can be enabled in Tools > Customise (bottom right hand side) for the whole system, or on a user-by-user basis in
Tools > Users > Additional Info > Misc > Force tabbed view.

@ EQ - Kevin
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Customer Details : [ Mrs Karen Anderson ] - [5112]

Cloud Catalogues (F&P)

Within EQ you can now browse and search across all available -

catalogues using EQ Cloud Catalogues. This is across more than 3,000 Q % Eﬁ ..’i &ﬂ
catalogues and 45 million products. This is in addition to the catalogue —= s

database that you have loaded locally in your EQ. Catalogues Catalogues Stock  Customers Suppliers

v

Se"?“Ch Cloud C_?atalogues . . . Search Cloud Products ‘

Displays all available catalogues including premium catalogues that

you can filter and preview to product level. Filters involve a new SERE DI e gL
“catalogue type” so you can see all catalogues containing lighting
products for example. You can also filter on newly published amendments and new catalogues. E.g. you can filter what is
new and updated in the last 1 week. Click any catalogue title and Preview Catalogue to view all product information
included before deciding if you would like to download the catalogue to your system.

Search Cloud Products
Enter a product code to search instantly across every catalogue. Results show the products, main image and technical
image (where available), which catalogue they are in, and the status of that catalogue compared to your EQ system. E.g.
“Loaded (Needs Updating)” Every catalogue will show a list of available suppliers.

Customer Screen Layout Changes (F&P) © tdit seles Opportunity - [A & B Smith] =
To make better use of wide screens (not necessarily as tall) the customer
. Details Notes Info
screen layout has been made shorter, to give more space for the lower
tabs to fit more content onto the screen. The minimum supported screen 2“3 06/07/2017
. . ti
resolution is 1366 x 768. SN [Sherion then
Details
.. Taken B
Opportunities (P) i,
A new layer created between the customer database and quotations in Room Type Kitchen
order to manage and track sales opportunities. E.g. when one customer Referred by
returns for a second job, there was previously no way to track this lead Pipeine
because the customer was set to “customer” already. Estated Volue 500 =tomEvae c
Estimated Order Date 03/03/2018 Last Quoted Date
Opportunities can either be created manually from a customer record or i‘m"e’:’:f:a‘:::“m‘e i°/°“/2°18 Q“"““@ !
. . . . . . 'TOMISIH v
automatically upon creation of a quote. (A new section to configure is probabilty nfs%
added in Tools > Customise > Opportunities). Customer classifications Customer Classifications
are included as well as up to 20 user defined fields (on the Info tab). Customer Type Trade Account ol BB
Sales Person Ashlene Brown v BB
All quotes should be linked to opportunities, under the classifications Source of Lead Existing Customer vl B8
menu, if the quote is not created from the opportunity originally. Shiowroom Loughborough v &
Status Prospect v BB
When an opportunity is created they are saved in a tab under each :e"’”:DH —
customer and in a new Projects tab with the usual filters. Once saved you N T
can perform these commands to keep them linked to an opportunity:
I Update
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When Opportunities is enabled, sales pipeline is moved from the customer record to the opportunity level. Pipeline records

2 10200172018 | Summers, Peter & Carmen estimated value, date and pipeline rating about the potential success of the sale.

—u -~ The projects tab offers a summary to see the status of all opportunities at a glance. In
Delete Opportunity addition, it has a dedicated section in Dashboard.
‘2 New Contact History
O New Quotation Opportunities requires activation (and is non chargeable). Once activated you will
6% New Email need to enable by un-ticking the box in Tools > Customise > Project Tabs > Sales
8 New Text (SMS) Opportunities to show the buttons.

Notes Customer Details ContactHistory Groups Quotations Resources (Summary :

Total To Quotes To Orders Live Lost

Workflow v2 Improvements (P) e e, €D

% Workflow Tasks > 8 [ £ OX
Sourdoy M DS Wk s Nt it Clodar | Fo | Al

A collection of enhancements to Workflow based on user feedback:

e  “Not Linked" now calculates a blank date rather than today's date

Recalculating tasks if the task is no longer valid now shows as a

deleted "strike through"

o “Add when” includes "milestones” and “tasks” for greater flexibility

e Double clicking the due dates bring up the calendar, selecting a
date then locks (turns red) that entry so it never gets recalculated

e Either manually changing or right clicking and changing the due date will lock the entry

e My Task List - Right click on own ref gives an option to show the customer name

e All non-linked tasks are displayed in red text

Complete Price List Builder (P & Cab Builder)

The price list builder combines a carcase catalogue and a door catalogue to create a complete price list and generate a CSV
file. By using EQ’s usual generic door codes this saves time having to calculated the doors on all units and extrapolate for every
range in both catalogues. (This is an additional chargeable module within EQ Cab Builder).

@ Cab Builder Pro ol o=
Cab Builder Mereway Carcases 2016 [Complete Price List]
R Door &Carcase Settings ~ Configuration
[} Global Settings
Inc *Code Description A | Component Breakdown
e [ | sFBs0/s7 575 x 900mm Farmhouse Sink Base + Ceramic Sink Cabinet:
o Edging Tapes [] | SFBSO/STWO 575 x 900mm Farmhouse Sink Base Without Sink 1xBCD100/50L - 1000mm Corner Drawerline Base S00mm Door LHB = £116.00
~ 1x Drawer Box Surcharge = £20.00
—— [ [bsseums/Dogonacomer |
[] |BDCDSO/0L 900 x 900mm Drawerine Diagonal Corner Base LH Doors:
Catalogue [J 'BDCD30/90R 900 x 900mm Draweriine Diagonal Corner Base RH : x US X é;g x gxm gvawz_r Z;n‘!:éﬂﬂ.ﬁs
—— [J |BDCDU90/0L 900 x 900mm Draweriie Diagonal Corner Base LH FPack ¥ ¥ PIRL00p ;e
- [] 'BDCDUSO/0R 900 x 900mm Drawerline Diagonal Comner Base RH Fpack Accessories:
I Settngs [ |BDCH101/101L 1010 x 1010mm Highiine Diagonal Comner LH Flatpack
[ |BDCH101/101R 1010 x 1010mm Highline Diagonal Corner RH Flatpack Total: 266.11
[5) Modifiers [] |BDCHS0/0L 900 x 900mm Highiine Diagonal Corner Base LH - Assemble
7 Door Styles [] |BDCHS0/90R 900 x 900mm Highine Diagonal Corner Base RH - Assemble X
[] |BDCHS4/94L 940 x 940mm Highiine Diagonal Corner Base 570 Deep LH
{8 Cutting Patterns [ 'BDCHS4/94R 940 x 940mm Highline Diagonal Corner Base 570 Deep RH Which Products Which Products
£l Materials [ |BDCHUSO/S0L 900 x 900mm Highine Diagonal Corner Base LH Unassembk O AllProducts Don't Round if Below 0
= [] BOCHUSO/S0R 900 x 900mm Highiine Diagonal Corner Base RH Unassembl @ selected Only Risid p TFABove 0.00
[5) Drawer Box Settings [] BOCHUS4/94L 940 x 940mm Highiine Diagonal Corner Base 570 Deep LH R
C Codes [] BOCHUS4/94R 940 x 940mm Highiine Diagonal Comer Base 570 Deep RH
; ::L = Base Units / Draweriine Comer 8:‘;:;"::96 Senerale oV
O 1000mm Corner Drawerine Base S LHB O Master Ranges
Costings [] |BCD100/S0R | 1000mm Corner Drawerine Base S00mm Door RHB
[J scotoosoL 1000mm Corner Draweriine Base 600mm Door LHB Sequence
4 Wizard [J BCD100/60R 1000mm Corner Draweriine Base 600mm Door RHB O Price Group Sequence
= [J 'scot10s0L 1100mm Corner Draweriine Base 600 LH Blank v ® Ascending Price Sequence
[ Complete Price List < > O Alphabetical
[Jshow Selected Only

Linked Resources (P)
The Resources screen has now been promoted to have a dedicated icon on the main toolbar to provide easier
access (toolbar buttons are is user selectable by right-clicking on the toolbar). Resources can be linked to

-
customer records to easily find the trades people working on your customers. =

Resources

Start by adding a resource to the new lower tab in the customer screen. Enter their title and any job specific
comments. When viewing the resources list, see the lower tab Customers for each linked customer.
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@ Resource Details : [ F Jones ] - [10153] [o o =]
List ContactDetals Notes Certficates Info Personal Detals
F’“d Resource Type Colour Customers/Companes A
Pl Davie Coutts Trade - Electrician 1
List General AccountDetais DeliveryDetails Contacts General Notes Info Denise Allan Accounts
T 71 |Denise watson Admnstraton
ol Cistoie Nae P Poatade Py = Derek Henthor Sub Contractor
(%) Emad Dian McCarthy Bathroom Retal
[ VA&BSmih Weasham LE6S 1BC__ 01530 123 456 Er S
A & J Forsyth Coventry CV1 1RT 024 = Elzabeth Forsyth Customer Service
A& J Investments Peterhead AB42 3DE ) Erc Morson Trage - Jomer
¥ A & M Buiding Services Turriff ABS38JH |01888 5449960 ' Vaid Actions [Fones Archtect
¥ AW Gordon Banchory AB3150L 01330 8447110 i Replace Resource Fiona Thompson Ktchen Sales
AW Laing Ltd Grantown on Spey PH26 3EL 014 :;'":’::‘"‘:; :;""“"
A.B. Buchan Glassel AB31 4BW 013 B e
AA, Seaton South Woodford  E18 1JR 02 Oaba Seper Belhroom Propcs
AB JONERY A8 lan Odde Trade - Pumber
¥ |AB Mixology Aberdeen AB116DJ 013 lan Charies Bathroom Sales u
ABNI Inspection Alford AB33 8HT <ii T >
AFB Contracts ABERDEEN AB25 2YW
AGB Perth PH2 8DF 017 r—
AJ Rennie (Buider) Ltd AB45 2J) 013 Ooe ]
AJC Construction Scotiand LT Aboyne AB34 SIP 01 Ref. “Customer Sales Person Comments ~
AML Highland Inverness V2 40X 014 o2z A& B Smth Ashiene Brown
# ARCHER Blackburn AB21 08P 013 4030 A& J nvestments. Mark Harrison
Abbott Inverurie ABS1 SHQ .
<
IR 7 Edt S ad % Delete

Groups ContactHistory Quotes Sales Purchase Orders Invoices Payments Opportunies Resources

Ref Re: Resource Type Contact Numbers Comments AL
[10153__F Jones BN T-:01234 567 891 ]
10229 Steven Smith Bathroom Retail Tel01827 839259
10188 Warehouse Warehouse Tel0800 123 456

Product Level User Defined Fields

Against all standard catalogue products, you can how set up to 10 user defined fields to store additional information. As with
other user defined fields, they can be character, numerical, date or selection list boxes.

Detail Images Links Spec Comments Accessories Stock Propertes Promotions Info

-

Character User field 6 ij

Number 0.00 User field 7 -
Date| [/ / User field 8
Selection list =B User field 9
User field 5 User field 10

My Catalogue Alternative Codes (F&P)
You can enter your own products with a secondary alternative product code and product description. When populated these will

be used on print and email purchase orders (whilst the primary product code remains on the screen and customer facing
documents).

e You can now import into both of these fields when importing own products into EQ via a spreadsheet.
e Additionally, you can use the Advanced search box to search by alternative PO code and description.

Quotation Screen Cost & Margin Columns (F&P)

There is a new option to enable columns for cost price (£) and margin (%) on the quotation screen. Adjusting the cost price can
be set to either:

e Recalculate the margin and maintain the selling price, or
e  Maintain the margin and recalculate the selling price.

Enable the columns, and se the options in Tools > Customise > Pricing.

Bulk Create Stock (P)
To quickly add multiple products into stock there is a Bulk Create button on the left of the | Bulk Create |
stock list screen.

Pick a catalogue (including My Catalogue) to load, then select products. Enter defaults for location, bin/shelf and category, and
whether to import the selling price. In the grid for each product you can enter the reorder level, order in multiples, minimum
order quantity, and opening stock quantity. (If using alternative PO codes on My Catalogue products this is also included in the
far right column).

Remove Redundant Catalogues (F&P)
In the option for removing supplier catalogues there is a button to Select Redundant Catalogues. When clicked EQ wiill
automatically select catalogues that are no longer updated. This uses the new cloud based catalogues database to select
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catalogues. The user then needs to click remove and wait for the usual database removal to complete (whilst users are logged
out).

In addition, there is a support tool in Tools > Customise to remove unused catalogue folders from the disk. When a catalogue
is removed from the database it can leave behind the catalogue files and take up disk space unnecessarily. Clicking this button
will make EQ delete all non-used catalogue folders and free up some disk space. You will be prompted before each folder
deletion to click Yes or No.

Import Quotations with Selected Suppliers’ Products (F&P)

You can export EQQ files to send a quote/order from one EQ system to another. You can now import the EQQ and select only
products from a set supplier. For example an EQQ file could be imported to another non-connected EQ system and only bring in
furniture products. See File > Import... > Import Quotation

Right-click Products: Consolidated Notes menu (F&P)
In a quote/order screen when right-clicking on a product code there is a new Notes menu item which consolidates previously
separate screens for product notes, fitting notes and user comments.

Right-click Products: Product/Pricing Information (F&P) o
In a quote/order screen when right-clicking on a product code there is a new Product/Pricing Information menu item
which consolidates previously separate screens for pricing and product information. Pricing information is now W

consistently available across product screens with this icon: =
vE]
Dashboard Additions (P)
Dashboard has 3 new sections which have the same sub-headings:
[™] opportunities - Sales Person [
o Opportunities (When enabled) shows number of I Quotations Value @~ Conversion Rate% (] Sales Valug——-
opportunities, probability (%) and weighted value (in £) 16,000

14000 f------nnoqeanns
e Customers can show 3 columns of customer numbers. By b
default this is prospect, quoted, customer and can be

customised to pick from lost status too. (See Dashboard

customise icon at the top right).

10,000

8,000

6.000

4,000 +--

‘Weighted E stimated Sales Value

2,000

e Workflow shows the number of tasks (total) and number of s o T R T
Sales Person
overdue tasks

Note that when Opportunities is activated the (customer) Pipeline section of dashboard is automatically disabled.

Export sales orders list to CSV (P)
When working with a filtered list of sales orders in projects you can export header and product rows in bulk to csv format, for
easy use in other software or for reporting purposes. See the Orders menu at the top > Export Orders List (CSV)

e The field selector has been increased with new fields added (by customer requests)
e  Exports can now be saved with a template so they can be used for different purposes without re-keying al field
selections.

Compusoft Winner Link — Matching Headings (F&P)

When designing and planning in Winner, and using the same catalogue in EQ, you can now import into a quote, not just the
items from the Winner plan, but furniture catalogue headings too. This saves a lot of double entry having entered the ranges
and colour options in Winner first, EQ will read these in. Note: Requires individual configuration per catalogue before use.

Start the quote in EQ, in the matching furniture catalogue, import the plan from Winner and once completed the EQ Headings
screen will be back-filled with the relevant range options. This will work for the main heading and any additional headings (e.g.
when mixing ranges in 1 plan/quote).

EDI — Electronic Purchase Orders (without needing upgrades!) (F&P)
New EDI options can now be added into supplier catalogues and controlled by the
data. This means software upgrades are no longer required to roll out new supplier
ordering links. When enabled in the catalogue the Ordering button will appear on the left of the supplier screen. The required
fields and buttons are all controlled by the catalogue and can be unique to each supplier link. The latest 2 suppliers to join EDI
ordering is Waterline & Bristan.

: .. Waterline Direct Ordering

Crown & Waterline Component Breakdown Developments

New “BOM” (bill of material) breakdown of components, with these advantages:
e Priced at component level (follows Crown’s own internal pricing structure)
e Prices reflect exact components ordered (carcase only / replacement parts)
¢ No need to reprocess order via Crown’s website
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e Attracts the same additional discount as the website
e Tracks component stock

Order - [ 122503 /2] [P555:M32] : |

Manufacturer [Crown Impenial 2 Own Ref. Customer |A &8 Donald Joners B [:j B . )
Colour Ashton 2nd Ref. Quoted  [16/05/2017 | Notes Delvery Folder  Headng
Descrpton® Suppler R H W' D VAT% PrceEa.f Total £
1000mm 2 Drawer Base Waterine 720 1000 . SSS 20.00% 0.00 0.00]
5 Shows stock components (picked from : : i
& ate ;
100 | 2 stock rather than reordered) Waterine 720 00 86 2000% 0.00
100 | 3 Waterine 720 600 $55 20.00% 0.00
: Individual components can be removed (ie.
100 4

carcase only), price adjusted automatically

60cm Designer Chimney Cooker Hood (
ANT/GLOSS RIALTO BFOLD PR 600
ANT/GLOSS RIALTO BFOLD PR 800

Additional components can be
ordered

1.00 6
1.00 7

AGBFS
AGBF3

Crown & Waterline Promotions

720 800 8§

20.00% 0.00

20.00%
20.00%
20.00%

20962
139.147
265.83

[9A9] Juauodwiod je padlid

~

New Offers button will appear on the quotation and show available, or nearly available offers (and how to qualify)

Thefolowhqmuns:arereq.iredmhkeadvmuoeofhspeddof&r
# Rangemaster range cooker

D+ P

Selecting
offers shows a
list of
promotions
which could

be applied and
what products
need to be

Crown Imperial

Rangemaster range
furniture cooker

added

@ Promotional Offers ;
F O 'offen: ilable now or with some changes to your quote
\ ' to to
Supplier Offer Code Offer Desaription ! Aoc‘::t C:gi Z Sel
Waterine . FAL2S0 Save £250 on a Falcon range cooker |
Waterine FRHOT3S0 £350 off voucher for Franke boiling water kettle tap '
Waterine OFFER23 Get a free pack of Pergo Sensation
Waterine W6608W Get a Whirlpool dishwasher for just £99 !
[Waterine I s- e £150 inc VAT on a Rangemaster range cooker : ]
Mistarkna. . NFFFD26 Rat an Feeantiale diehuashar far et £O0 .
Promotion Details |
Save £150 inc VAT on a Rangemaster range cooker when you buy £3999 Retad (inc VAT) of Crown Imperial furniture Savings
1 £0.00

£150 (inc VAT) off a
Rangemaster range
cooker
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| Quotation - [ 122504/ 1] [P2278:M34] ==

foa Crown Impenial 203711 | OwnRef. Customer | A &8 Donald Joners &) 2 B . .
Colour [ashton A | ndRef. Quoted  16/05/2017 Notes' Delvery Folder  Headng
Qty Item C‘ok' Description™ Supplier IR H w ED VAT% PriceEa.£ Totaleé A
10.00 1 BOLCNR10_45L 1000mm Drawer Line Corner Base (450 Or & Drft LH LH Blank) Waterine 720 1000 5SS 20.00% 0.00 0.00
10.00 | 14 [TOWRIS If all the qualifying products are added it will | —
& | 1000 | 16 |icBi0; automatically apply the promotional offer. You ; 20.00 39.47] 39170
8.00 2 A . . 720 1000 ;5SS 20.00% 0.00 0.00
2,00 will then have a choice to pass the savings on to ; 20.00 RN
= the consumer or not e
& | 800 | 26 [csro: 1000 5 517] 31336
1.00 3  COL100DFFOG/C Classic Deluxe 100cm Range Cooker, Dual . 20.00% 2027.50 2027.50
m Save £150 inc VAT on 8 Rangemaster range cooker 20.00%  -125.00 .mool
| i i v
<> ' ' | Gross Total £ 6792.74
! - Q 0.00%
: : Nett £ 6792.74
| = ! Q | vaT% 20.00% £ 1358.55
Q. X = B 9 H B RN D H e @ - 5 ioeom 10.00% € 815.13
Add™ Remove | Price Options | Copy Paste Abort Save SaveAs | Reprice Offers | NewPlan  New . | Grand Total £ 8151.29
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